سی اس اس برای شما

به  گزارش کارگروه امنیت سی اس اس؛ حفره های امنیتی که از آنها به عنوان Meltdown و Spectre یاد می شود امکان دسترسی هکرها به اطلاعات حساس کاربران مانند پسوردها را فراهم می کنند و از چنان حساسیتی برخوردار هستند که بسیاری از کمپانی های نرم افزاری و سرویس های ابری از قبیل آمازون، اپل، IBM و مایکروسافت ناچار به ارائه بروزرسانی برای رفع آنها شده اند.

پس از انتشار خبر آلوده بودن چپست های اینتل برخی محققان از وجود این حفره های امنیتی در چیپست های AMD و پردازنده هایی که از معماری ARM استفاده می کنندنیز پرده برداشته اند.

کوالکام نیز در برخی چیپست های خود از این فناوری استفاده می کند بنابرین احتمال وجود این باگ در برخی محصولات این کمپانی نیز وجود داشت.حالا مسئولان این کمپانی نیز تاکید کرده اند که برخی از میلیون ها چیپست و پردازنده های مخصوص سرور «Centriq» سازگار با معماری ARM آنها در معرض آسیب پذیری های مذکور قرار دارند. یکی از سخنگویان این کمپانی در این باره اعلام کرده است:

ما به دنبال ارائه برزورسانی برای رفع مشکلات این آسیب پذیری ها هستیم و کاربران را نیز به دریافت و نصب بسته های امنیتی تشویق می کنیم.

با این حال پس از اذعان این کمپانی آمریکایی به وجود مشکل مذکور، ارزش سهام آنها در روز گذشته با کاهش ۱ درصدی مواجه شد.

این سخنگو به مدل هایی که به این آسیب پذیری دچار شده اند اشاره نکرد اما یکی از جدیدترین چپست های این شرکت که اسنپدراگون ۸۴۵ نام دارد از معماری سازگار با ARM بهره می برد که حفره های امنیتی مذکور در آن مشاهده شده اند.

خبر وجود این آسیب پذیری که هفته گذشته توسط مهندسان گوگل و سازمان های دیگر اعلام شد میلیاردها دلار از ارزش کمپانی اینتل کاسته و به شکایت از این شرکت منجر شده است، حال باید دید کوالکام چگونه با این مشکل کنار می آید.